Woocommerce Version 3.3.1 - Released 2018-02-06  is not compatible with Salient Theme Version 8.5.3  . 

Kindly do not Update Woocommerce and Downgrade if you have done so until a Salient Theme Update is released .

Okay
  Print

Salient 8.0 Child Theme Issues

In Salient 8.0 the Modernizer.js file was updated for which a slight change in header.php was made . 


In Earlier version there was no class="no-js" added in the html tag on line no 4 of header.php file .

Therefore if you are using a header.php in a Child Theme you have to add the class="no-js" attribute in it for it to work without any issues. 

Note: This addition is only needed if you are running a Child Theme .