Woocommerce Version 3.3.1 - Released 2018-02-06  is not compatible with Salient Theme Version 8.5.3  . 

Kindly do not Update Woocommerce and Downgrade if you have done so until a Salient Theme Update is released .

Okay
  Print

Twitter Share Count API Closed

Here is the official link: https://blog.twitter.com/2015/hard-decisions-for-a-sustainable-platform .

For the other counts to Please Update Theme .

Cheers